• Hello there guest and Welcome to Fox Body Mustangs forum, This forum is intended to be used by enthusiasts of the Fox body Ford Mustangs (1979-1993)!
    To gain full access you must Register. Registration is free and it takes only a few moments to complete.
    Already a member? Login here then!

Have dead factory tach.....1991 5.0 LX Hatch.....

Ruskiegunlover

New Member
Hey guys,new here. Just bought an extremely nice 91 lx. Just took delivery from Michigan, and found the tach not working. I have no idea whereto start. Needle sits at zero, does not move at all. Seems to kind of pulsate, or move SLIGHTLY occasionally though. Also, do NOT want to add an aftermarket tach. The interior of this thing accept for the upholstery is all factory, and love it. Previous owner put a two-tone gray/red upholstery in it, but other than that, I want to leave it original.

I am prepared to remove the cluster, but do not know what wiring to check under hood, or inside.

Help?

Thanks, and great to be here.
 

Attachments

Ruskiegunlover

New Member
Ok....where is the fuse located for the tach? Already checked fuse box, all fuses checked out. Is ita separate fuse somewhere else?
 

Ruskiegunlover

New Member
Ok, in studying the above provided diagrams, its shows in the lower right hand corner on page one a 10 amp fuse between the gauge and ignition......Is this a separate, inline fuse that is NOT in the fuse box? All fuses in the box are fine, and checked out. But is this 10 amp fuse located somewhere else?

The needle stays at 0 on the tach. It does SLIGHTLY move occasionally, like maybe 1/24th of an inch, and you would have to have your eyes on it to even notice.
 
Top